Tuesday, November 29, 2005

Critical update

A critical security update has been made to Fiddler. Please upgrade to version 1.1 immediately.


  • Can you give some more details?

    By Blogger splintor, at 2:30 AM  

  • Not at this time.

    I made a stupid mistake which was pointed out to me by a friend in the security community. The bug is resolved if you upgrade to the latest version.

    By Blogger Ericlaw, at 3:43 AM  

Post a Comment

<< Home